Připojení Nokia E51 k Wi-Fi končí chybou

O mobilních telefonech značek Nokia i Microsoft

Moderátor: Moderátoři MobilMania.cz

Ve fóru rozjíždíme nový bazar. Pojďte prodávat, nakupovat nebo měnit

Potřebujete dohrát ČEŠTINU do své Nokie?

Najděte product code pro svůj telefon a postupujte dále dle tohoto návodu.

Odeslat příspěvekod hozein 29. 5. 2008 17:20

Dobry den.
Mam problem s pripojenim sve E51 k WiFi. Zivim se jako spravce internetove site takze jsem vyzkousel jiz snad vsechny mozne druhy pripojeni a stale nic. Porad dokola 2 stejne chybove hlasky:
1. Pri pripojeni k AP s DHCP serverem mi po chvili tel napise: Zadna odezva od brany :(
2. Pri pripojeni k AP v siti bez DHCP: Nelze se pripojit - Sit WLAN nenalezena :(
V obou pripadech nezalezi na nastaveni WEP klice ani na pevne nastavenych IP adresach. Vyzkousel jsem jiz nekolik AP vcetne profilu i pripojeni bez profilu. Asi nekde delam chybu nebo jsem neco prehledl. Uvitam jakykoliv napad.
Muze mi nekdo poradit?

Diky Honza
Naposledy upravil Radek E. dne 1. 6. 2008 17:47, celkově upraveno 1
Důvod: upraven název vlákna.
hozein
Kolemjdoucí

Odeslat příspěvekod Policak 29. 5. 2008 17:52

Nejdriv bych zkusil pripojeni k nezabezpecene AP s DHCP. Pokud se podari, nastavit zabezpeceni. Nechapu, proc zastarale WEP, kdyz Nokia zvlada WPA2. Asi na to maji spravci siti jiny nazor nez my laici. 8-)
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 29. 5. 2008 19:27

psal jsem: "V obou pripadech nezalezi na nastaveni WEP klice...." To znamena ze na AP bez WEP i bez WPA ale s DHCP jsem to zkousel jako prvni. Ta chyba neni v tom. Je podle mne nekde v nastaveni telefonu. Jen netusim kde :(
hozein
Kolemjdoucí

Odeslat příspěvekod Policak 30. 5. 2008 17:49

V telefonu se prakticky nic nenastavuje. Zapnu si plugin na homescreenu Skenování WLAN, pokud mi najde nezabezpečenou wlan, připojí se hned, u zabezpečené rozpozná typ zabezpečení a jen vyzve k uložení hesla. Co přesně s tím vyvádíš?
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 31. 5. 2008 19:02

No dnes se mi podarilo pripojit na ADSL router D-link tusim ze 664. Vse slapalo uplne bez problemu. Ale na wifi od jinych vyrobcu se stejnym nastavenim to nejde :( Je to hodne divne :(
hozein
Kolemjdoucí

Odeslat příspěvekod M. 31. 5. 2008 19:09

Nemas tam nastaveny nejaky MAC filtr?

Pokud si dobre vzpominam, tak na prvni E65 jsem musel nastavit IP adresu telefonu, pak jsem teprve rozbehl internet.
Ted uz to teda nemusim, ale asi je to novejsim fw.
"Systém GPS není určen pro přesné určování polohy
a nikdy byste neměli výhradně spoléhat na data
o poloze získaná z přijímače GPS a rádiových sítí pro
zjišťování polohy nebo navigaci."

Nokia 6
M.
Expert
Uživatelský avatar

Odeslat příspěvekod Policak 31. 5. 2008 20:08

Pripojujes se k wi-fi, kterou mas pod kontrolou, nebo k nejake cizi? Nechapu, co ti dela problemy, jezdim s E61i po cele republice a k free hot-spotum se pripojuju uplne bez problemu, v rodine mame 3 ruzne wi-fi routery s WPA2 a taky zadny problem. Ceho ze to delas spravce?
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod Schumi21 9. 6. 2008 07:54

Tu E51 mas brandovanu nejakym operatorom ?
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Odeslat příspěvekod Kome 9. 6. 2008 08:54

Tohle mi E51 od vodafonu taky dela. Tam kde jsem se pripojil s E61i mi E51 pise zadna odezva o podobne. Ted mam asi tyden novy firmware pro nebrandovaný telefon tak to nekde vyzkousim
Kome
Kolemjdoucí

Odeslat příspěvekod Schumi21 9. 6. 2008 08:57

potom daj vediet ci islo a aky si mal router, dufam ze kvoli wifi na mobile nebudem musiet vymenit router doma
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 9. 6. 2008 18:02

Mno tak uz slavim prvni uspechy :D!!!
Me poznatky:
- telefon je od Vodafonu :(
- Pokud se pripojim k siti s DHCP tak to jede, ale nesmim mit v telefonu 2 a vice profilu pro pripojini pres wifi
- Pripojit se do netu bez DHCP serveru se mi nakonec podarilo pouze s 10.0.0.x adresami. 192.168.x.x vubec nefungujou :(
- Takze vesele surfuju ale nemuzu si do profilu ukladat penve IP :( Snad to vyresi nejaky novy FW
hozein
Kolemjdoucí

Odeslat příspěvekod Policak 9. 6. 2008 20:00

Zajimave, zrejme bug konkretniho modelu. Ma na to nejaky vliv pouzite zabezpeceni? Zkousel jsi?
Podpis....to jako můj? Nebo čí? Radši to nechám volný.
Policak
Junior
Uživatelský avatar

Odeslat příspěvekod hozein 9. 6. 2008 20:59

Zkousel jsem uplne vsechno :( Na zabezpeceni to nema zadny vliv. Jsem rad ze se prihlasim alespon tak ikdyz mi docela dost vvadi ze nemuzu mit jednotlive profily s prednastavenyma pevnyma IP adresama :( Douufam v novy FW :)
hozein
Kolemjdoucí

Odeslat příspěvekod rudidlo 28. 10. 2008 19:41

Mám úplně stejný problém. WiFi router má nastaven AP s šifrováním WPA2 a síť je nastavena jako skrytá. Telefon je Nokia E51. AP je standardně přístupný (ověřeno na notebooku)
Scénářů nastává několik:
- telefon nalezne skrytou síť. Po nastavení názvu a hesla se na ploše "Pohot. režimu" - výchozího dialogu síť zobrazí, ale při prvním pokusu o připojení telefon ohlásí, že se nepodařilo připojit. Následně síť není zobrazena jako dostupná, ačkoliv přístupový bod je nastaven korektně.
- telefon zobrazí již dříve nadefinovaný přístupový bod a při pokusu o připojení se opakuje situace z předchozího scénáře
- někdy telefon nezobrazí ani písmenko a nenalezne žádnou síť, i když položím telefon hned vedle routeru.
Jsou dva druhy uživatelů počítačů. Ti první o svá data už přišli.
rudidlo
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Schumi21 28. 10. 2008 20:52

potvrdzujem, mam E51(Orange), doma Vigor2700VGST (T-com), wifi WPA2, ked skryjem SSID tak mi ju nenajde.
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Odeslat příspěvekod rudidlo 29. 10. 2008 06:21

Měl jsem na routeru nastaven WPA2-Mixed, zkoušel jsem nastavit pouze WPA2-AEP, nepomohlo ani to.

EDIT: překlep
Jsou dva druhy uživatelů počítačů. Ti první o svá data už přišli.
rudidlo
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Jiří Kuruc 29. 10. 2008 15:47

...abych se nějak nedotknul, ale je logické, že pokud na AP zvolíte skrytí SSID, tak telefon tuto síť nevyhledá...
Jiří Kuruc
Junior
Uživatelský avatar

Odeslat příspěvekod Schumi21 29. 10. 2008 16:00

VYHLADAT ju nemusi, ale ked uz je v telefone cez nu vytvoreny pristupovy bod tak by to mohlo cez to chodit, lebo inak funkcia skryt SSID nema vyznam ked ju nenajdu klienti ak ju uz raz pouzivali.
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar

Odeslat příspěvekod rudidlo 29. 10. 2008 23:13

Jiří Kuruc píše:...abych se nějak nedotknul, ale je logické, že pokud na AP zvolíte skrytí SSID, tak telefon tuto síť nevyhledá...

Ale vyhledá a zobrazí ji jako skrytou síť s možností nstavení parametrů.
Jinak jsem změnil v konfiguraci viditelnost SSID, pak ji přidal do telefonu, následně skryl. Konfigurace stejná, jako ta ruční předchozí (jen jsem musel i v telefonu nastavit síť jako skrytou) a najednou to už jede. Divné. V každém případě jsem rád, že to telefon po 24 hodinách pochopil. Když jsem v práci sděloval zážitky svým kolegům, jeden z nich se usmál a řekl - vítej ve světě Nokia :)
Jsou dva druhy uživatelů počítačů. Ti první o svá data už přišli.
rudidlo
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod pa.ko. 15. 11. 2008 10:51

Dobrý den, mám ten samej problém. a jak se to dá nastavit abych měl ip 10.0.0.x???
pa.ko.
Kolemjdoucí

Odeslat příspěvekod Dulinka 16. 11. 2008 16:52

Zdravim, jak koukam, nejsem sama, komu se nedari wi-fi pripojeni..vyzkouseli jsme vse, a nic...Tvari se, ze se pripojuje a konci to stejnou hlaskou, ze nemuze najit sit WLAN....a to na ten router koukam:)Kdo poradi a povede to k uspechu?:)Mobil jsem si koupila vcera a strasne jsem se tesila a ted smutek......
Dulinka
Kolemjdoucí

Odeslat příspěvekod sajby 19. 11. 2008 09:37

pa.ko. píše:Dobrý den, mám ten samej problém. a jak se to dá nastavit abych měl ip 10.0.0.x???

Musíš dát volby na přístupovým bodu pro který chceš nastavit tu ip, vybrat upravit pak zase volby a vybrat pokročilán nastavení a tady v Nastavení ipv4 můžeš zadávat ip adresu pro telefon a jiné ip které má využívat. Když jsem to to nenastavil doma jsem nse k ap nepřipojil ani omylem, tak hodně štěstí :-)
sajby
Kolemjdoucí

Odeslat příspěvekod virvi 27. 1. 2009 16:24

Mam uplne stejny problem a uz me to velmi ...
Jiz rok mam E51 (FW ver 200.34.36). Doposud jsem se pripojil vsude (cca 30 ruznych WLAN) krom kancelare jednoho klienta v Kodani, jehoz WiFi pouzivala WPA2-PSK. Na moji domaci WiFi se stejnym zabezpecenim se E51 pripojila v pohode.
Vcera jsem potreboval upgradovat FW na ZyXEL modemu ve sve kancelari (P660HW-T3). No a od te doby se mi E51 jiz k siti v kancelari nepripoji. Zkousel jsem uz snad vsechny kombinace, ktere mi ten ZyXEL dovoli a furt to nejde (skryte SSID i neskryte, zadne zabezpeceni, WEP, WPA, WPA2, zapnute i vypnute filtrovani MAC adres). Z notasu se ke stejne WiFi pripojim v pohode.
Vzhledem k tomu, ze E51 pouzivam pro VoIP, tak me to skutecne ... velmi. Pokud by nekdo vedel v cem muze byt problem, byl bych vdecny.
virvi
Kolemjdoucí

Odeslat příspěvekod virvi 27. 1. 2009 17:26

Vyresil jsem to zatim tedy taky tak, ze jsem natvrdo nastavil IP adresu a Geteway. Ale vubec se mi to nelibi. Na sve siti to udelat muzu, ale u klienta to uz tak udelat nemuzu (vetsi firma, nedaj mi pevnou ip adresu - o telefonovani pres net si tedy muzu nechat jen zdat - a hlavne kvuli tomu jsem si tu E51 porizoval).
virvi
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků